Tuesday, 1 February 2011

IE ഉപയോഗിക്കുന്നവര്‍ സൂക്ഷിക്കുക!





ഇന്റര്‍നെറ്റ്‌ എക്‌സ്പ്ലോറര്‍ ഉപയോഗിക്കുന്ന ഒന്‍പതു കോടി ഉപയോക്‌താക്കള്‍ക്ക്‌ മൈക്രോസോഫ്‌റ്റിന്റെ മുന്നറിയിപ്പ്‌ . പ്രോഗ്രാമില്‍ സുരക്ഷാ പാളിച്ചയുണ്ടെന്ന്‌ കണ്ടെത്തി. ഈ പാളിച്ച ഹാക്കര്‍മാര്‍ ദുരുപയോഗം ചെയ്യാന്‍ സാധ്യതയുണ്ടെന്നാണ്‌ ഭീഷണി. ഐഇ പിന്തുണയ്‌ക്കുന്ന MHTML ഫയലുകളാണ്‌ പ്രശ്‌നകാരണം. മോസില്ല ഫയര്‍ഫോക്‌സ് , ഗൂഗിള്‍ ക്രോം, സഫാരി എന്നീ ബ്രൗസറുകള്‍ ഈ ഫോര്‍മാറ്റിനെ പിന്തുണയ്‌ക്കുന്നില്ല.

നിലവിലുള്ള മൈക്രോസോഫ്‌റ്റിന്റെ എല്ലാ ഓപ്പറേറ്റിംഗ്‌ സിസ്‌റ്റത്തിനും സുരക്ഷാ പാളിച്ച മറികടക്കാനാകില്ലെന്നാണ്‌ റിപ്പോര്‍ട്ട്‌ . പ്രശ്‌നം പരിഹരിക്കാനുളള പ്രോഗ്രാം ഡൗണ്‍ലോഡ്‌ ചെയ്യണമെന്ന്‌ മൈക്രോസോഫ്‌റ്റ് അഭ്യര്‍ത്ഥിച്ചിട്ടുണ്ട്‌ .

സുരക്ഷാ പാളിച്ച വിനിയോഗിച്ച്‌ ഇ മെയില്‍ അടക്കമുളള വിവരങ്ങള്‍ ചോര്‍ത്തപ്പെടാമെന്ന്‌ മൈക്രോസോഫ്‌റ്റ് വക്‌താവ്‌ ആഞ്ചെലാ ഗണ്‍ അറിയിച്ചു.

No comments:

Post a comment

Copyright 2010 @ Keve Tech News